Search found 7 matches

by yshouisir
2012-03-15T01:06:19-07:00
Forum: Users
Topic: "Display" problem with ImageMagick 6.7.0-10: "Segmentation f
Replies: 12
Views: 24017

Re: "Display" problem with ImageMagick 6.7.0-10: "Segmentati

Finally ImageMagick has started working on my Mac 10.6.8. Now I am using IM6.7.5.
It took such a long time...
Eventually I did clean installation for Mac OS, and found info about IM installation with more simplified options.
Thank you very much for your supports and the wonderful software!!
by yshouisir
2011-12-06T21:57:45-07:00
Forum: Users
Topic: "Display" problem with ImageMagick 6.7.0-10: "Segmentation f
Replies: 12
Views: 24017

Re: "Display" problem with ImageMagick 6.7.0-10: "Segmentati

Thank you very much for your reply. ImageMagick-6.7.3-8 was uninstalled after "sudo make uninstall" and "sudo make distclean". I donwloaded ImageMagick.tar.gz and unpacked it to get ImageMagick-6.7.3-10. After installation of delegates libraries and configure command, Image-6.7.3-10 was successfully...
by yshouisir
2011-12-02T20:57:26-07:00
Forum: Users
Topic: "Display" problem with ImageMagick 6.7.0-10: "Segmentation f
Replies: 12
Views: 24017

Re: "Display" problem with ImageMagick 6.7.0-10: "Segmentati

Thank you very much for your reply and I feel sorry for my easy mistake. This time, X11 was running first by clicking its icon, and then I typed "gdb display" and "run". After showing "....done", some messages appeared as follows. Then "where" command gave the following messages. ......................
by yshouisir
2011-12-01T20:24:33-07:00
Forum: Users
Topic: "Display" problem with ImageMagick 6.7.0-10: "Segmentation f
Replies: 12
Views: 24017

Re: "Display" problem with ImageMagick 6.7.0-10: "Segmentati

Thank you very much for your advice. Now I realize it is a debugger. This is what I get using gdb. (DISPLAY) > gdb display > run After this, lines of warning appeared as listed in the previous post, and them finished with the following message. ..........................................................
by yshouisir
2011-11-27T10:04:58-07:00
Forum: Users
Topic: "Display" problem with ImageMagick 6.7.0-10: "Segmentation f
Replies: 12
Views: 24017

Re: "Display" problem with ImageMagick 6.7.0-10: "Segmentati

Thank you so much for your reply and advice!!!! Following your advice, I uninstalled ImageMagick-6.7.0-10, and installed 6.7.3-8 exactly as I described above, i.e. "configure" and installing delegates libraries are same. Unfortunately, "display" gave me "segmentation fault" when I typed "display log...
by yshouisir
2011-11-25T08:08:59-07:00
Forum: Users
Topic: "Display" problem with ImageMagick 6.7.0-10: "Segmentation f
Replies: 12
Views: 24017

Re: "Display" problem with ImageMagick 6.7.0-10: "Segmentati

Can anyone guide me toward the solution or give me a hint how to solve this issue? So far I cannot find the same problem with a clear solution on the internet or in this forum. It seems that my post is out of topic. I apologize if my post is too easy and obvious for the forum participants. Since I a...
by yshouisir
2011-11-15T00:51:21-07:00
Forum: Users
Topic: "Display" problem with ImageMagick 6.7.0-10: "Segmentation f
Replies: 12
Views: 24017

"Display" problem with ImageMagick 6.7.0-10: "Segmentation f

In ImageMagick 6.7.0-10 on MacOS 10.6.8, "display" cannot show an image in X11(2.3.6 Xquartz) window. It gives "Segmentation fault" in the Terminal window. Others such as "convert", "identify", work fine using jpeg-, tiff-, pgm-images but "display" does not. "Make check" results in lines starting wi...